Skocz do zawartości

Rekomendowane odpowiedzi

Zauważyłem że.mam nieszczelne połączenia rur z katalizatorami do tlumików tych końcowych przed wydechowym, może to przyczyną? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
3 godziny temu, PawelP napisał:

Ja też mam problem z snondą i niewiem jak go rozwiązać wywala mi check i kody błędów , praca sondy jest 400mV, trochę podskoczy ale niezejdzie poniżej 400 oraz powyżej tego napięcia

IMAG0957.jpg

Ad. 1 Co do błędów to na pewno sonda przed katem tylko nie wiem która, lewa czy prawa:

I tak: 13 Sonda lambda 1 , otwarty obwód-obecny

          38 Sonda lambda 1 obwód, niskie napięcie-nie obecny

          31 Brak sygnału wyjściowego obrotów RPM silnika-obecny

Odnośnie 2 pierwszych błędów ty wychodzi na to, że sonda nie podłączona lub uszkodzona, obwód prądowy nie jest zamknięty i wywala błąd. Ale to taka moja sugestia. Posprawdzaj wiązkę, styki itp itd. Ewentualnie kontaktem psiknij.....

Odnośnie 1 to czujnik położenia wału korbowego do sprawdzenia.

Ad. 2

3 godziny temu, PawelP napisał:

Mógłbyś coś doradzić?  Jakim programem u siebie sprawdzałes ?

Jak wyżej. U siebie sprawdzałem OP-COM od skośnych za niecałe 55 cebul z Ali

Edytowane przez Misiek
  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 godzinę temu, PawelP napisał:

Zauważyłem że.mam nieszczelne połączenia rur z katalizatorami do tlumików tych końcowych przed wydechowym, może to przyczyną? 

Szczelność układu wydechowego to podstawa. Sam się o tym przekonałem i widać to w moim wcześniejszym poście. Ciśnienia nie oszukasz. Mając szczelny układ wydechowy ciśnienie spalin inaczej się rozkłada niż przy nieszczelnościach. Sondy mogą inaczej czytać wartości rzeczywiste, a co za tym idzie przekazują je do kompa, który dawkuje paliwo. Widzisz, nieszczelność miałem za obiema sondami a jednak. Spaliny szybko się wydostawały z układu i przez to sondy nie mogły zmierzyć wartości. Nie po to ktoś skonstruował takin wygląd układu wydechowego aby był. Np. przy moim 2.2 mgółbym mieć jeden środkowy tłumik, ale mam 2 lewy i prawy. Zlikwiduj nieszczelności i zobacz co będzie się działo. Obserwuj wartości rzeczywiste pracy sond.

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

No dobra taki zakup mi się trafił. Czyli kolejny fant:

Przepływomierz powietrza - koszt 400 cebuli z przesyłką

Siemens/VDO 5WK9 606 

GM 90 530 463

20180711_155745.thumb.jpg.3a3ef7e84d0e1aa87ffffa3223b99b91.jpg

Stara vs nowa

20180711_190647.thumb.jpg.198011c75091bd159afae271febbc356.jpg

No zmieniamy:

20180711_190355.thumb.jpg.9134e5b4ae4b8ee6e8e497a5a6c2dac6.jpg

I teraz tak, chwilowe spalanie na rozgrzanym (temperatura ok 80-90 stopni). Było 1.2 l/h teraz jest 1.0 l/h. Pomiar na benzynie

20180711_195234.thumb.jpg.957e6bbfbacd0a7fe4eb0ab5a267ffd6.jpg

To samo, tylko gaz (czasami jest 0.8 l/h)

20180711_195155.thumb.jpg.09cacc4791668b489a23fa6d762543e2.jpg

Ogólnie jest znaczna poprawa. Silnik uruchamiany na zimnym nie gaśnie, tak jak i po dodaniu gazu. No i zaczęła działać 2 sonda za katem. Czyli obie działają. Zikneły mi dwa błędy:

P0170 bogaty wydech

P0136 Sonda lambda 2 , przerwany obwód

Jak narazie dystans ponad 7 km bez błędów zarówno na gazie i benzynie.

Korzystając z możliwości że mam obwodnicę, postanowiłem przegonić omegę na benzynie (głównie o to mi chodziło) i:

20180711_193917.thumb.jpg.7786bbb1cc0fc61b6e81e554148ff0e5.jpg

Dalej by szła ale warunki nie pozwalały. Po deszczu było więc....

Podejrzewam, że jak wymienię wydech, będzie jeszcze lepiej. Ale to w swoim czasie.

Tu krótki filmik z pracą dwóch sond:

B1S1 - sonda przed katem

B1S2- sonda za katem

Na starym przepływomierzu po uruchomieniu auta, błędnie pokazywało temperaturę powietrza tzn.: wahała się w różnych wartościach, raz spadając raz wzrastając. 

Z nową przepływką na zimnym jest jakieś 25 kg/h i wraz ze wzrostem temperatury silnika maleje, czyli jest tak jak powinno być.

Ogólnie jestem zadowolony, że jest jakaś poprawa. Jeszcze wydech ogarnąć. Później zawias, heble i konserwację i co tam jeszcze wyjdzie hehe :D 

Edytowane przez Misiek
  • Like 2
  • Thanks 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ładnie działasz :yes2:

Takie małe pytanie z jakiego źródła bierzesz nabywasz osprzęt VOD/Simens ? O ile nie jest to tajmnicą ;pp

 

  • Like 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Teraz, B0Cygano napisał:

Ładnie działasz :yes2:

Takie małe pytanie z jakiego źródła bierzesz nabywasz osprzęt VOD/Simens ? O ile nie jest to tajmnicą ;pp

 

Oczywiście, że to nie tajemnica.

Przepływkę stąd brałem:

20180711_160041.thumb.jpg.fdb911c0c0ca3095775a79810c44f487.jpg

Pompę, filtr to Inter Cars

Też Allegro i inne. W Google szukam po nr. części i porównuje je z oryginałami.

Dużo ta stronka daje:

http://ecat24.com/opel/catalog/models/1/

Tam masz katalog z numerami części GM i ich odpowiednikami w Bosh, Siemens/VDO bądź inne

  • Like 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Dzieki za poradę,  wtyczka od sondy lambda miala lutowany kabelek ta wtyczka co idzie do wiązki silnika , przez jakiś czas było bez problemu, zmieniłem na oryginał rury z katalizatorami i wtedy od nowa błąd wyskoczył,  to sonda przed katalizatorem lewa od strony kierowcy, niechce kupować sondy w ciemno, więc szukam przyczyny tych błedow , masę ona  ma w sobie z przewodów? Bo rury były malowane 

Edytowane przez PawelP

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Co do błędu czujnika walu z tego co wiem to on pokazuje zawsze tak przy nieodpalonym aucie, gdy się odpali i podłączy  kompa już go niepokazuje 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Misiek jakbyś dał układ wydechowy od 2.0 czyli z jednym tłumikiem to by Ci auto zamulilo.. co do przeplywki i innych czujnikow powinno się je wymieniać przy odpietym aku.. teraz powinieneś skasować mapy pb i pojeździć trochę na benzynie a później na regulację gazu jechać :) fajfajnie ze korzystasz ze stronki :D

@PawelP co do lutowania kabli od sondy to słyszałem ze nie wolno ich lutowac tylko jak juz to na zwykłą kostkę elektryczna spiac  (jakąś rezystancja inna czy coś, nie wiem dokladnie) 

  • Like 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Dzieki za poradę,  wtyczka od sondy lambda miala lutowany kabelek ta wtyczka co idzie do wiązki silnika , przez jakiś czas było bez problemu, zmieniłem na oryginał rury z katalizatorami i wtedy od nowa błąd wyskoczył,  to sonda przed katalizatorem lewa od strony kierowcy, niechce kupować sondy w ciemno, więc szukam przyczyny tych błedow , masę ona  ma w sobie z przewodów? Bo rury były malowane 
Sondy mają swoją masę tzn kabelek :) . Bodajże czarny. Może trzeba sondę sprawdzić miernikiem i zmierzyć oporność ?

Wymiziane Samsungiem Galaxy S7 :D

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tylko niewiem jaka oporność powinna mieć sonda 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
[mention=483]Misiek[/mention] jakbyś dał układ wydechowy od 2.0 czyli z jednym tłumikiem to by Ci auto zamulilo.. co do przeplywki i innych czujnikow powinno się je wymieniać przy odpietym aku.. teraz powinieneś skasować mapy pb i pojeździć trochę na benzynie a później na regulację gazu jechać fajfajnie ze korzystasz ze stronki

[mention=792]PawelP[/mention] co do lutowania kabli od sondy to słyszałem ze nie wolno ich lutowac tylko jak juz to na zwykłą kostkę elektryczna spiac  (jakąś rezystancja inna czy coś, nie wiem dokladnie) 

Też słyszałem o zamuleniu. Dlatego robię tak jak jest w oryginale. I odłączenie aku przy wymianach czujników jak najbardziej tak. No i lutowanie przewodów od sond nie wchodzi w grę. Czyli całkowicie się z Tobą zgadzam.

 

Wymiziane Samsungiem Galaxy S7 biggrin.png

 

 

 

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No i fajnie @Misiek :)

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dzieki Robert,  tu niezagladalem, do głowy mi nieprzyszlo 😀

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
22 godziny temu, Misiek napisał:

Jeszcze wydech ogarnąć. Później zawias, heble i konserwację i co tam jeszcze wyjdzie hehe

A jak tam trudne sprawy mają się w misiowozie ? :cwaniak:

  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
15 minut temu, B0Cygano napisał:

A jak tam trudne sprawy mają się w misiowozie ? :cwaniak:

Tzn Cygan, bo nie kumam :mysli:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Trudne sprawy w Omedze to inaczej temat klimatyzacji :cwaniak:

  • Like 1
  • Haha 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, B0Cygano napisał:

Trudne sprawy w Omedze to inaczej temat klimatyzacji :cwaniak:

No i tu mnie masz. Od kupna tego zayebistego wozu, czyli jakieś 3,5 roku temu nie zaglądałem,nie sprawdzałem i nie nabijałem. Wiem, że kiedyś muszę to zrobić. Tyle co wiem to nie ma czynnika. Ciekawe czy jest szczelna. Ale to muszę się udać do fachmenów. Pytałem z ciekawości ile by mnie kosztowało napełnienie za sprawdzeniem szczelności (podobno to trwa 2,5 godziny). Zawołali 250 złoty za całość. 15 zł za 100g czynnika

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

:cwaniak:

Jeżeli układ nie był ruszany 3,5 roku i nie wiadomo ile wcześniej to dużo kwiatków może wyjść. Co do sprawdzenia to można to zrobić azotem, próbę ciśnieniową, większe nieszczelności wyjdą od razu. Bo nie ma co od razu pakować czynnika, bo może po kilku h wylecieć do atmosfery, jeżeli auto przejdzie próbę azotem wtedy można ładować czynnik z kontrastem i patrzeć co  będzie się działo. Znając, że to jest Omega bez naprawy się nie obejdzie, gdyż układ jest zaniedbany.

Możesz też samodzielnie, ale na własne ryzyko wykonać próby innymi czynnikami chłodniczymi, które oficjalnie nie są przewidziane dla Twego pojazdu :lol2:

Edytowane przez B0Cygano
  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×

Powiadomienie o plikach cookie

Korzystając z naszej strony akceptujesz regulamin Regulamin oraz Warunki użytkowania. Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę. Warunki użytkowania.