Jump to content
  • advertisement_alt
  • Misiek

    Tinkowóz

    Recommended Posts

    Posted (edited)

    Dzisiaj postanowiłem się pobawić Techem 2 i na pierwszy rzut zmieniłem język (oryginalnie był niemiecki) w MID-zie, rozmiar kół, wyposażenie i spalanie. Jeśli chodzi o CID to nie mogłem się z nim połączyć, dlatego na razie jest MID. Obstawiam dwie przyczyny:

     

    1-  padnięta płyta główna (raczej wykluczam)

    2 - manetka od MIDa, a w sumie jej przyciski R i S. Może być tak że CID wiadomo tego nie obsłuży i problem jest w kabelkach od R i S, które to raczej trzeba by było usunąć (może robić zwarcie w CID do masy).  I przez to nie można się połączyć Techem 2 ani Op-Comem. Jak to bedzie to, to albo odłącze te 2 przyciski, albo zmienię na manetkę bez RiS. Ale też straciłbym częstotliwość działania wycieraczek. Do przemyślenia

     

    NA wyświetlaczu jest Rok 2002. To przez to, że Mam ECU od omegi z tego roku. Ne ma to znaczenia w programowaniu MID,a po 1999

    20190321_180719.thumb.jpg.68e8e46b9bb819c4eaf1f74173014030.jpg20190321_182509.thumb.jpg.3d14006e2214bf2d92bf62ff2dffd35e.jpg20190321_181014.thumb.jpg.2d5ea0675b55498cada684db825035c6.jpg20190321_181033.thumb.jpg.5036f0ecbee14afb557044ef2a63612e.jpg20190321_181108.thumb.jpg.8e7b9b6baa2460d70ed69ab311d2e36a.jpg20190321_181119.thumb.jpg.426eb1f01caac95c85d3eefcc88dfd92.jpg20190321_181225.thumb.jpg.2049631ac6cfbec6a6dc5fb6fba77f68.jpg20190321_181231.thumb.jpg.b6f9affd03df47bcdacf314b9344f182.jpg20190321_181237.thumb.jpg.1742d0bf16ed86e14cd0c491e3898e47.jpg20190321_181240.thumb.jpg.d4d54f45f2e14693fec1f25a6aa187ce.jpg20190321_181243.thumb.jpg.db161103659f1fa4697f4d0f5e6cbaa8.jpg20190321_181248.thumb.jpg.c2d587db869932bcc2085e5948a86d5b.jpg20190321_182551.thumb.jpg.1c5d00fb40ef07faf7088dcba539da6c.jpg20190321_182859.thumb.jpg.f9fd5d1ffbb979d54474aecfde2b74cf.jpg

     

    Edited by Misiek
    • Like 3

    Share this post


    Link to post
    Share on other sites

    A sprawdzales czy nie ma polskiego? Czasami pod tureckim byl sprawdz jak masz techa :)

    • Like 1

    Share this post


    Link to post
    Share on other sites
    Posted (edited)
    6 minut temu, Grabarz napisał:

    A sprawdzales czy nie ma polskiego? Czasami pod tureckim byl sprawdz jak masz techa :)

    Też o tym słyszałem, ale nie miałem do wyboru tego języka. Być może to zależy od numeru wsadu eeprom MID. Ale można jeszcze zobaczyć z wcześniejszego roku programowanie MID (przed 1999). Będę to  miał na uwadze każdym bądź razie

    Edited by Misiek
    • Like 2

    Share this post


    Link to post
    Share on other sites

    Dzisiaj wpadły D2S Osram Xenarc 66240 4300K. Lampka USB w prezencie z żarnikami. Z racji tego, że jeden wyzionął ducha wymieniam od razy dwa - co by barwy takie same były.

    20190322_155155.thumb.jpg.13e09f0fb4d6bf39144c0af7728a1d8e.jpg20190322_161623.thumb.jpg.b8ee1466b2d1cd114f255558b1288147.jpg

    Wpadły też popiołki od ledmastera nygusa @Grabarz :D Dzięki. Ogólnie jednej brakowało, ale że są w bardzo ładnym stanie wziąłem komplet:

    20190322_154906.thumb.jpg.a04b03cddccbe3d7ad835c4a72a08525.jpg

    I tu Grabula wszczepił mi wizję zamontowania tweeterów w nich, co by na wyższym poziome były i było by lepiej słychać :)  :grajo: Bo obecnie mam zamontowane niżej w standardzie koło wooferów. A że mi zostały jeszcze 2 to i miejsce się dla nich znajdzie. Także wiertło koronkowe i montaż. Ale to później.

    22 godziny temu, Grabarz napisał:

    A sprawdzales czy nie ma polskiego? Czasami pod tureckim byl sprawdz jak masz techa :)

    Sprawdzałem dzisiaj jeszcze raz i w rocznikach od 1997 do 2003 nie ma możliwości wyboru języka tureckiego, a co za tym idzie być może polskiego :( Jeśli chodzi o mnie to wolę angielski niż niemiecki. Polski jakoś by mi nie pasował. Sorki jeśli kogoś uraziłem

    Mając NCDC 2015 postanowiłem przeprogramować go pod opony, język i przede wszystkim żeby nie widziało modułu - telematic i zmieniarki. Miałem błędy po skanowaniu DTC. Tzn zmieniarkę mam 4 płytową, ale jest tam obecnie moduł BT, a modułu TM w ogólne nie mam. Ogólnie to .uj z tego wyszło bo jak się okazało mam uwalony EEPROM w radio i nie mogłem przeprogramować. Połączyć tak... no i dlatego jest RADIO SAFE, bo nie pamięta ustawień. Kurła. Pomyślę nad nowym radiem albo pamięcią. Tutaj parę fotek:

    20190322_182213.thumb.jpg.234a1a4e8df796ab35ff743ae5d50ad0.jpg20190322_182244.thumb.jpg.5653612104864d16140ce67adb6f5aa0.jpg20190322_182300.thumb.jpg.440e0aec89d9c2f427397088e0d3d248.jpg20190322_182340.thumb.jpg.3b33f941b973cc99a060cd8803d0f919.jpg

     

     

     

    • Like 3

    Share this post


    Link to post
    Share on other sites

    U mnie też to jest, ale Turka brak. Może masz inny wsad (raczej na pewno bo masz 2.5 DTI). Wciśnij R i S razem i trzymaj do ukazania się info o oprogramowaniu, nr części.

    Ogólnie to trzeba by było po nr. seryjnych MID poszukać, które można zmienić na PL

    Ja mam taki:

    20190319_171418.thumb.jpg.b3b96130cbc03474acf78a6275ea468a.jpg

    • Like 2

    Share this post


    Link to post
    Share on other sites

    Misiek bier techa na zlota ;)

    Trochę po praktykujesz na innych organizmach :P

     

    • Like 2

    Share this post


    Link to post
    Share on other sites
    Teraz, Łukary napisał:

    Misiek bier techa na zlota ;)

    Trochę po praktykujesz na innych organizmach :P

     

    Taki jest plan. Olo jak nie zapomni, weźmie MDI

    • Like 1
    • Thanks 1

    Share this post


    Link to post
    Share on other sites

    Coś takiego znalazłem na forum OKP, niżej cytat:

    "Język Polski występował jedynie w midach produkowanych po roku 2000 (czyli z szarym gniazdem) posiadających następujące oznaczenia:

    5WK70128
    5WK70102
    5WK70044
    5WK70012
    W innych nie ma języka Polskiego zapisanego, eeprom powoduje tylko zmianę wyświetlania języka ale sam język Polski jest zapisany w pamięci trwałej MIDa, wałkowałem temat jakiś czas temu i na forum Vectry jest prawdziwa kopalnia wiedzy na ten temat, sam mam menu po Polsku "

     

    • Like 3

    Share this post


    Link to post
    Share on other sites
    Posted (edited)

    Próbowałem rozkodować nr. VIN i dowiedzieć się jak wersja wyposażenia jest i mi wyszło, że ELEGANCE

    Mianowicie:

    1.thumb.JPG.4c7ccf430ae9e77807a6622c1639fae2.JPG

    Przepisujemy z nr VIN po kolei litery/cyfry 4,5,7,8,9

    123.thumb.jpg.f31f8c29a69b37a12afaf3497f7e4f63.jpg

    Czyli mamy: 0VM35 gdzie 0V_35 to kombi. Patrzymy na tabelkę wyżej szukamy.

    W przypadku wersji OMEGA i SELECTION kody są takie same. Więc patrzymy już na datę produkcji

    Edited by Misiek
    • Like 1

    Share this post


    Link to post
    Share on other sites

    Ostatnio na forum Zafiry gościu się ogłaszal że zmiania język w midach,  ale nie mogę tego tam znaleźć, jak znajdę to gdzies podrzuce temat  :)

     

    @Misiek jak chcesz to mam namiar do gościa z Częstochowy który robi eepromy w ncdc, sam u niego byłem z moją omega bo też uwaliło mi pamięć, zrobił to na poczekaniu w ciągu 40 minut. Ale robi to też wysylkowo 

    • Like 2

    Share this post


    Link to post
    Share on other sites

    Michu podaj link do strony gdzie sprawdzić wersje po nr vin, o co chodzi z tymi rozmiarami opon w tech 2??

    • Like 1

    Share this post


    Link to post
    Share on other sites
    Posted (edited)
    7 godzin temu, PawelP napisał:

    Michu podaj link do strony gdzie sprawdzić wersje po nr vin, o co chodzi z tymi rozmiarami opon w tech 2??

    https://www.opel-infos.de/startseite.html tylko wybierz odpowiedni model. Rozmiar opony ma na celu odpowiednie spalanie, licznik przebytych km i inne. Chodzi tu o to żeby było jak najbardziej rzeczywiste dane. Bo jak np masz 255/55 R16 a dasz 17 to masz inną średnicę i już inaczej pokazuje.

    Edited by Misiek
    • Like 1

    Share this post


    Link to post
    Share on other sites

    Moja ma vin W0L0VBP69Y1132353 w dokumencie ubezpieczenia napisane jest ze to wersja ELEGANCE,  patrzyłem w tej stronie według mnie to EDITION 20000 czy się mylę,  dzięki za tą stronę bardzo szczogolwa ,kiedyś ją miałem pamiętam ale zgubiłem 

    Share this post


    Link to post
    Share on other sites
    46 minut temu, Jus-Tinka napisał:

    Pozdro 

    IMG_20190323_124719.jpg

    Jest impreza :D 

    • Like 3

    Share this post


    Link to post
    Share on other sites
    5 godzin temu, PawelP napisał:

    Moja ma vin W0L0VBP69Y1132353 w dokumencie ubezpieczenia napisane jest ze to wersja ELEGANCE,  patrzyłem w tej stronie według mnie to EDITION 20000 czy się mylę,  dzięki za tą stronę bardzo szczogolwa ,kiedyś ją miałem pamiętam ale zgubiłem 

    U Ciebie wychodzi 0VP69 - czyli sedan w wersji Executive

    Czyli jeszcze raz. Litera przed 35 (kombi) lub 69 (sedan) oznacza odpowiednio. Dotyczy to tylko Omegi BFL produkowanej od 10/99 do 06/03

    G - Club (tylko w wersji  caravan 07/01 do 06/02)

    D - Design Edition

    L - Edition

    Y - Edition 2000

    M - Elegance

    P - Executive

    F - Omega od 10/99 do 06/01

    F - Selection od 07/01 do 06/03

    S - Sport

     

    Czyli np. 0VS35 - Omega Kombi w  wersji SPORT

    • Like 1

    Share this post


    Link to post
    Share on other sites

    Pomyliłem litery wybrałem Y i dlatego tak wyszło, dzięki że rozszyfrowałeś

    • Like 1

    Share this post


    Link to post
    Share on other sites
    15 godzin temu, Tazz napisał:

    Opowiadaj  :D

    Tu nie trzeba nic dodawać, prócz tego że mi w ogrodzie polamali stolik xD

    Screenshot_20190324-120308.png

    • Like 3
    • Haha 1

    Share this post


    Link to post
    Share on other sites

    Dobra moi drodzy. Lekki SPAM się wkradł w temacie auta.

    Proszę o trzymanie się tematu. Dziękuję :) 

    • Confused 1

    Share this post


    Link to post
    Share on other sites

    A jak ja mam przewód  brązowy stag do odczytu RPM wlutowany  w przewód od wtyczki do cewki  zaplonowej to mam dobrze w V6?

    Share this post


    Link to post
    Share on other sites
    14 minut temu, PawelP napisał:

    A jak ja mam przewód  brązowy stag do odczytu RPM wlutowany  w przewód od wtyczki do cewki  zaplonowej to mam dobrze w V6?

    Słuchaj nie znam instalacji Sag ani instalki w V6. Ale z tego co kojarzę to cewka jest zasilana i sterowana przez ECU samochodu i wydaje mi się, że wpięcie sygnałowego (w tym przypadku brązowego) od RPM Staga w cewkę jest najbardziej OK. Ale to tyko moje domysły. Trzeba by było schemat instalacji od V zobaczyć. Droga od ECU do cewki/cewek. Gdzieś tu w poradach na forum powinno być. A jak nie to pinouty na cewkach.

    • Like 1

    Share this post


    Link to post
    Share on other sites

    W schemacie stag tak jest, sprawdziłem,  także jest dobrze 

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    ×

    Important Information

    By using this site, you agree to our Terms of Use.