Skocz do zawartości

---------------------------------------------------------------------------------------------------------------------------

III Urodziny Klubu Omega ELITE (KLIK!)

---------------------------------------------------------------------------------------------------------------------------

Yloyle

Problemy z odpalaniem na zimnym silniku po wielu wymianach

Rekomendowane odpowiedzi

Witajcie Omegowicze :)

Mam pytanie podobne do wątku z problemami z odpalaniem zimnego silnika. Co dziwne, zwłaszcza jak postoi na słoneczku o.O Wymieniłam i sprawdziłam już kupę rzeczy i wciąż bez efektu.

Silnik benzyna 2.2, z22xe w Omedze b fl

Przy próbie odpalenia szarpie okrutnie przez chwilę a potem gaśnie, za trzecim albo czwartym razem w końcu odpala. Jak już "złapie rytm" to chodzi dobrze, ale od kiedy to się zaczęło zjada znacznie więcej paliwa (spalanie wzrosło o jakieś średnie 3 litry na 100). 

Op-com i komp u diagnosty pokazują błąd sondy lambda przedniej, ubogi wydech i czasem wypadanie zapłonu na pierwszym cylindrze.  Check engine pali się non stop.

Co wymieniłam: sonda lambda, świece (GM), wtryski z całą listwą, cewka zapłonowa, pompa paliwa ma rok.

Sprawdziłam (ew. wyczyściłam): przepływomierz, przepustnica, odma

Byłam już na dwóch warsztatach, ale ponieważ nie za każdym odpalaniem tak robi to nic nie znaleźli. Kolega z roboty, który też jeździ Omegą podpowiada czujnik położenia wałka rozrządu lub wału korbowego. Macie jakieś pomysły? Albo namiar do dobrego mechanika od Opla w Gdańsku?

Dzięki z góry :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

---------------------------------------------------------------------------------------------------------------------------

III Urodziny Klubu Omega ELITE (KLIK!)

---------------------------------------------------------------------------------------------------------------------------

Czujników wału ani wałka nie pokazało. Myślałam, że może któraś wiązka jest przetarta i robi się zwarcie, ale to by raczej szalał cały czas a nie tylko przy odpalaniu na zimno... No i nie wiem szczerze mówiąc jak wiązki pomierzyć skoro mam dostęp często tylko do jednej strony :/ bawię się z samochodem w ciuciu-babkę ¬¬

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kompresję sprawdzałam, na wszystkich pokazuje ok. 15-15,5. Gazu niet, czysta benzyna.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Olej dolewam regularnie, bo od kiedy jest u mnie w rodzinie (dostałam ją po tacie) czyli jakieś 7 lat to radośnie pije litr oleju na 1000 km. Remont silnika planuję w grudniu dopiero (premia świąteczna, 3000 zeta piechotą nie chodzi), musi dożyć. Nie zmienia się kompresja, staram się utrzymywać poziom oleju mniej więcej na środku miarki w bagnecie 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Podejrzewam, że na pierścieniach się dzieje :D stąd też remont (w końcu). Ale te problemu z odpalaniem to coś nowego. Bo wpieprza olej, nie żre płynu chłodniczego ani nie dymi (jak zawsze). Ale usterka jakby nowa i za cholerę nie mogę jej zlokalizować. A jest coraz gorzej i się obawiam, że w końcu mi padnie w szczerym polu i dopiero będzie impreza :/ Nie mam pojęcia co mogę jeszcze sprawdzić (ew. podmienić i nie będzie kosztowało miliona monet)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja chcę zrobić kompleksowo, uwielbiam to auto i chcę, żeby pojeździło jeszcze z 10 lat (wariant optymistyczny), no chyba że je ruda zeżre na wylot, ale staram się walczyć jak mogę :) Jakby coś Ci wpadło jeszcze do głowy, to będę wdzięczna :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

sprawdź regulator ciśnienia na listwie wtryskowej i szczelność przewodów paliwowych

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

regulator ciśnienia wymieniłam z całą listwą (na nowy, )a co do szczelności przewodów to cóż... nie jestem mechanikiem, jakąś podpowiedź jak to zrobić, poproszę :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

trzeba by było zajrzeć przez otwór do pompy paliwa, ale jeszcze spróbuj rano na zimnym przed odpaleniem odłączyć przepływomierz, jak zapali i pochodzi chwilę to zapnij przed jazdą

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

i o czym to będzie świadczyć? o nieszczelności przewodów czy o problemach z pompą lub przepływką?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)
17 minut temu, Yloyle napisał:

i o czym to będzie świadczyć? o nieszczelności przewodów czy o problemach z pompą lub przepływką?

o problemie z przepływką

Edytowane przez robert514

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Poszukam w weekend, bo pracuję na 7, a potem jak już ciepły to lipa. Dzięki :)

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A jak wygląda filtr paliwa? Kiedy wymieniany?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak wygląda to nie wiem, nie oglądałam go. Ale wymieniany był 10 tys. kilometrów temu. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A jakiej firmy był założony? Pamiętasz może? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Denckermann. Ale nawet nie wiem czy to dobrze czy źle :) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Mam taką myśl, że może jednak przepływka... dzisiaj odłączyłam wtyczkę od niej na ciepłym silniku i odpaliła jak gdyby nigdy nic, czyli na ciepłym silniku niezależnie czy jest czy jej nie ma odpala tak samo. Na zimnym ciężko stwierdzić bo dławi się tak czy siak. Niby pomiarowo ma przejścia gdzie trzeba, ale to trochę dziwne, że nie reaguje na brak przepływomierza, więc może to jednak to?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No i spalanie ogólnie od momentu jak się zaczęło kopać jest wyższe. Check świeci cały czas, nie ważne czy podłączona przepływka czy nie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zamówiłam nową przepływkę, w piątek odbieram to napiszę po wymianie jak poszło. Słyszałam, że można też błędy usunąć przez odłączenie akumulatora, ale to one chyba i tak zostają w pamięci, prawda? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Yloyle a powiedz mi jakiej firmy kupiłaś przeplywke? Ew cena? Odłączenie akumulatora w 2.2 nic nie da . Albo czekać na ilość poprawnych odpalen i się same skasuja albo skasować błędy przez interfejs

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Chociaż pamiętam ze jak mi pierwszy raz pękł kolektor wydechowy to po spawaniu odrazu mi się skasował sam po odpaleniu. Ale to był błąd chyba od sondy 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja bym sprawdził ciśnienie na wtryskach. W 2.2 powinno wynosić 3 bary niezależnie czy silnik jest odpalany na zimnym czy na ciepłym. Na zimnym jest wydłużony czas wtrysku. (bo jest na tzw ssaniu). Przy niskim ciśnieniu może tak być, że nim telepie bo nie ma wystarczającego ciśnienia, podczas gdy potrzebuje większą "dawkę" paliwa. Ustaje po jakimś czasie dlatego, że silnik się nagrzewa i ECU (po przez sygnał z czujnika temperatury) zmniejsza czas wtrysku benzyny, przez co pracuje normalnie. A ogólnie jak jeździ na benzynie ? Ma moc ? Jest mulasty czy jak ? Było jeżdżone na rezerwie ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Po kolei. Nie wiem jaka firma, cena to 150 złotych w hurtowni tuż za Gdańskiem (tam zawsze mają lepsze ceny). Ciśnienie na wtryskach wynosiło na każdym ok. 15 na zimnym silniku. Nie mam gazu, więc jeżdżę tylko na benzynie, od kiedy zaczęły się problemy to jest bardziej mulasty, a przy przyspieszaniu nawet do 50 obroty wskakują do 4,5/5 tys. obrotów. Nigdy nie jeżdżę na rezerwie bo mi pompy szkoda, zwykle tankuję ją jak ma jakieś 1/4 baku do pełna. A błędy skasuję op-comem :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Yloyle jeżeli przeplywka nie będzie orginalna tylko jakiś zamiennik to nic nie pomoże jej wymiana. Opel toleruje tylko orginaly jeżeli chodzi o wszelkiej maści czujniki.. to co pisałaś o ciśnieniu coś koło 15 to mówisz o kompresji czyli wychodzi ze silnik jest zdrowy. A koledze @Misiek chodzi o ciśnienie na listwie wtryskowej benzyny(jest tam taki kapturek czarny pod którym jest wentyl taki jak przy kołach) i tam się sprawdza ciśnienie na listwie. Mechanik z manometrem da sobie radę :)

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ciśnienie na listwie jest ok, oba komplety wtrysków zostały sprawdzone. Jak już wspominałam silnik i tak jest do remontu bo wcina olej na potęgę (od lat). Pompa paliwa ma trochę ponad rok, filtry wszystkie i tak chcę wymienić. A przepływkę Siemensa może nie być tak łatwo dostać teraz, w końcu to auto niedługo będzie pełnoletnie. Zobaczę, co się będzie działo po wymianie przepływomierza, mam nadzieję, że pomoże, bo zaczynam się zastanawiać nad kupnem sznura :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×

Powiadomienie o plikach cookie

Korzystając z naszej strony akceptujesz regulamin Regulamin oraz Warunki użytkowania. Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę. Warunki użytkowania.