Jump to content
  • advertisement_alt

    Recommended Posts

    Witam.

    Jestem nowy na tym forum,więc proszę o wyrozumiałość ;) z góry dzięki.

    A więc,od pewnego czasu jestem posiadaczem Opla Omegi A z 91r. z dwu litrowym silnikiem (c20ne) .

    Po miesiącu użytkowania samochód przestał odpalać z dnia na dzień okazało się,że padła pompa paliwa,więc kupiłem nową pompę i nowy zbiornik bo mój był już na tyle skorodowany,że do niczego sie nie nadawał.

    Po zamontowaniu wszystkiego zaczęły się problemy.Auto zaczęło ciężko odpalać jak już odpali nierówno pracuje tak jakby nie na wszystkich cylindrach,gdy przytrzymam go trochę na obrotach zaczyna pracować normalnie.

    Zdarza się też,że obroty falują i samochód gaśnie,rozwiązałem ten problem poprzez wymianę świec,od razu wymieniłem też przewody, kopułkę i palec rozdzielacza ale nie pomogło to w prawidłowym  odpalaniu Omegi.

    Zauważyłem tylko że jak zdejmę węża zasilającego od listwy wtryskowej i paliwo zleci z wtrysków to na jakiś czas samochód zapala bardzo dobrze.

    Omega została podłączona pod komputer wyskoczył błąd czujnika położenia wału i nic więcej,czujnik oczywiście wymieniłem ale nic to nie pomogło.

    Mechanik u którego byłem,powiedział żeby wymienić czujnik temperatury ten na dwa piny ale dalej nic :masakra:

    Brakuje mi już pomysłów co może być nie tak,jeśli ktoś ma jakiś pomysł to proszę pisać.

    Pozdrawiam. :)

    Share this post


    Link to post
    Share on other sites

    Elo Witam :)

    Słuchaj ta pompka jakaś markowa? Wydajna? może to trzeba było by sprawdzić ... czy nie zamieniłeś tam kolejności przewodów lub czegoś nie podpiąłeś jak zmieniałeś zbiornik , może sie dostawać powietrze . Jak z filtrem paliwa dałeś nowy ? 

     

    @Adrianass97

    I zdecydować musisz czy ten post zaliczamy jako Twój temat omegi ... Trzeba było by zrobić deko Edit opisać i wstawić jakieś foty , a z problemami zapraszam na dział TECHNIKA - Silnik - Benzyna

    Share this post


    Link to post
    Share on other sites

    Sprawdz polonczenia elektryczne przy listwie wtryskowej glownie masowe na glowicy. Mialem podobne objawy a okazalo sie ze wystarczylo na nowo kable zarobic.

    Share this post


    Link to post
    Share on other sites
    11 godzin temu, Adrianass97 napisał:

    Zauważyłem tylko że jak zdejmę węża zasilającego od listwy wtryskowej i paliwo zleci z wtrysków to na jakiś czas samochód zapala bardzo dobrze.

    Temu bym się przyjrzał, zwłaszcza, że problemy zaczęły się po wymianie pompy i baku...
    Węże nie zamienione? Drożny powrót paliwa? 
    Pomiar ciśnienia paliwa może by coś rozjaśnił... 

    Share this post


    Link to post
    Share on other sites

    a może regulator podciśnieniowy na listwie niedomaga

    Share this post


    Link to post
    Share on other sites

    Też obstawiam coś w tym rejonie. Najprostsza co mi przychodzi do głowy, to jakaś nieszczelność, która prowadzi do zapowietrzenia.

    Pompa dobrze dobrana?

    Może listwa się przytyka. 

    Share this post


    Link to post
    Share on other sites

    Pompka firmy Magneti marelli wydaje mi się,że to w miarę dobra firma,cena też wydawała mi się przystępna. :)

    Co do węży kolejności raczej  nie mogłem pomylić,gdyż przy demontowaniu starego zbiornika paliwa wszystkie odpisałem .

    Przy zbiorniku paliwa na wężu zasilającym znajduje się filtr paliwa ale go nie wymieniałem,jedyne co zrobiłem to przedmuchałem go powietrzem z kompresora. 

    Ciśnienie paliwa sprawdzałem metodą domową :) mianowicie zdjąłem wąż zasilający z listwy wtryskowej i zatkałem go palcem,paliwa nie dałem rady zatamować,więc raczej ciśnienie jest w normie. 

    Jutro mam wolne to zdemontuję jeszcze raz zbiornik paliwa, wymienię też filtr paliwa,który znajduje się na wężu zasilającym ,sprawdzę jeszcze raz czy aby na pewno wszystko dobrze podłączyłem. ;)  

    Sprawdzę też tą instalację elektryczną przy wtryskach i masę.  

    Dzięki wszystkim za tak szybkie odpowiedzi. :rolleyes@2x:

    Share this post


    Link to post
    Share on other sites

     @Adrianass97

    To teraz zakładaj temat swojej Omegi. Jakieś fotki, opis itp :)

    W dziale "Nasze Omegi" oczywiście 

    Pochwal się tą swoją babuleńką :D

     

    Share this post


    Link to post
    Share on other sites
    8 godzin temu, Adrianass97 napisał:

    :)

    Ciśnienie paliwa sprawdzałem metodą domową :) mianowicie zdjąłem wąż zasilający z listwy wtryskowej i zatkałem go palcem,paliwa nie dałem rady zatamować,więc raczej ciśnienie jest w normie. :rolleyes@2x:

    Sprawdź jeszcze ten śmieszny plaski okrągły zaworek ciśnienia paliwa na powrocie.

    Share this post


    Link to post
    Share on other sites

    Cześć. 

    Więc tak,dopiero dzisiaj udało mi się podłubać trochę przy mojej Omedze,zdemontowałem zbiornik paliwa i przepatrzyłem wszystkie węże,wyglądają dobrze,nie są sparciałe,popękane ani nic z takich rzeczy ale i tak dla pewności wymienie je wszystkie na nowe wraz z filtrem paliwa,który jest na wężu zasilającym przy zbiorniku paliwa.

    Jak już cały zbiornik był zdemontowany to przy pomocy kompresora przedmuchałem wszystkie węże od paliwa,z wężem zasilającym nie było problemu,powietrze przeleciało przez niego bez problemu za to z powrotem było nieco inaczej powietrze dopiero po dwóch sekundach wydobyło się z węża ze sporą siłą wyglądało to tak jak by wąż był przytkany :/ 

    A teraz mam pytanie do OMEGATORA :D  na powrocie nie mam żadnego zaworka który pasowałby do twojego opisu mógłbyś napisać coś  więcej o tym lub dać jakieś zdjęcie jak to powinno wyglądać,będę bardzo wdzięczny. 

     

     

    Mam takie pytanie do majstrów z forum co to jest ?  IMG_20180822_210014.thumb.jpg.9b5f282aba37d7afba2e83df0ef3f5e5.jpg

     

     

    Share this post


    Link to post
    Share on other sites

    Filtr/pochłaniacz oparów paliwa. 

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    ×

    Important Information

    By using this site, you agree to our Terms of Use.