Skocz do zawartości
Darek2382

Swap 2.6V6 na 3.2V6 i problem ze sterownikiem

Rekomendowane odpowiedzi

Witam

Historia dość i skomplikowana , ale postaram się w skrócie. Zaczęło się od zmiany automatu na manual po tym jak auto mi się spaliło. Przekładka poszła gładko. Sterownik kupiłem pod 2.6 manual i wszystko pięknie pracowało. Do czasu!  Pewnego pięknego wieczoru korba postanowiła wyjść bokiem ( w sumie dwie). Chwila zastanowienia i decyzja 3.2V6 z Vectry. Kupiłem sterownik pod 3.2 z omegi i auto odpaliło, ale zaczęły się dziać dziwne rzeczy których wczesniej na 2.6 i sterowniku pod manual nie było. Auto co prawda moc ma i miało, ale na biegu jałowym obroty zaczęły falować i wieszać się nap na 700-800 czasami nawet więcej. Po jakims czasie wchodzą na te ok 550 ale co chwile podskakuja i falują. Podczas jazdy tez nie jest dobrze, bo przy zmianie biegu po naciśnięcie sprzęgła obroty zamiast od razu spadać to się na chwilę podnoszą i po chwilce spadają. Wygląda to tak jakbym wcześniej wcisnął sprzęgło, a później dopiero puścił gaz. Pomijam już błąd skrzyni automatycznej P1700.  

Aha i jeszcze ciekawostka. Postanowiłem wrzucić sterownik od 2.6V6 manual i o dziwo wszystkie dolegliwości ustały chociaż auto wydaje sie mniej żwawe. Dodam że wtryski zostawiłem z 2.6V6

Może ktoś miał z czymś takim doczynienia przy swoich Swapach

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Podłącz komputer z programem diagnostycznym i zczytaj błędy, wtedy można  myśleć co jest nie tak, podobne problemy brat miał w 2.6 z obrotami jak sonda lambda była uszkodzona

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@PawelP komp tu za wiele nie pomoże bo jest wiele zmian ;) Jeśli masz pisać coś głupiego to lepiej nie pisz wcale.

 

33 minuty temu, Darek2382 napisał:

Auto co prawda moc ma i miało, ale na biegu jałowym obroty zaczęły falować i wieszać się nap na 700-800 czasami nawet więcej. Po jakims czasie wchodzą na te ok 550 ale co chwile podskakuja i falują. Podczas jazdy tez nie jest dobrze, bo przy zmianie biegu po naciśnięcie sprzęgła obroty zamiast od razu spadać to się na chwilę podnoszą i po chwilce spadają. Wygląda to tak jakbym wcześniej wcisnął sprzęgło, a później dopiero puścił gaz. Pomijam już błąd skrzyni automatycznej P1700.  

Tu raczej masz problem z tym że wszystkie omegi 3.2 były w ASB i twój sterownik pewnie widzi automat stąd te wariacje gdzieś jest porada co do oszukania samego sterownika ASB bo on podaje info na ECU, jeśli się mylę to niech ktoś poprawi. wg. sztuki i wszelakich ASO sraso trzeba by było wylogować ASB z auta (Tylko TECH2)

36 minut temu, Darek2382 napisał:

Postanowiłem wrzucić sterownik od 2.6V6 manual i o dziwo wszystkie dolegliwości ustały chociaż auto wydaje sie mniej żwawe. Dodam że wtryski zostawiłem z 2.6V6

Sam tu sobie odpowiedziałeś na powyższe pytanie :P też kiedyś latałem 3.0 na kompie z 2.5 (robiłem swap) i był dokładnie to samo, po założeniu map od 3.0 nie to auto... a co do wtrysków polecam włożyć w komplecie z kompem od 3.2 :)

  • Like 3

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sondy pracują ładnie. Jedną tylną padła bo startowała z dużym opóźnieniem z poziomu 5V więc ja wymieniłem.  

Wywalalo mi błąd P0500 coś i złej prędkości pojazdu. Ale i od zniknął i przestał sie pojawiać. Jak jeszcze dogrywalem gaz to wywalalo P0173 chyba to coś i złym składzie czy dawce paliwa, ale to tylko na gazie. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 minuty temu, Aros napisał:

@PawelP komp tu za wiele nie pomoże bo jest wiele zmian ;) Jeśli masz pisać coś głupiego to lepiej nie pisz wcale.

 

Tu raczej masz problem z tym że wszystkie omegi 3.2 były w ASB i twój sterownik pewnie widzi automat stąd te wariacje gdzieś jest porada co do oszukania samego sterownika ASB bo on podaje info na ECU, jeśli się mylę to niech ktoś poprawi. wg. sztuki i wszelakich ASO sraso trzeba by było wylogować ASB z auta (Tylko TECH2)

Sam tu sobie odpowiedziałeś na powyższe pytanie :P też kiedyś latałem 3.0 na kompie z 2.5 (robiłem swap) i był dokładnie to samo, po założeniu map od 3.0 nie to auto... a co do wtrysków polecam włożyć w komplecie z kompem od 3.2 :)

Takie rzeczy to tylko ASO?  Kiedyś mi Skit pisał o wgraniu softa pod manual do sterownika ESP i odlaczeniu odlaczeniu co później.

Wtrysków wtedy szukałem i znaleźć nie moglem ktoś mi też napisał że byl y takie same. Pewnie znów zacznę szukać. 

Mam znajomego z Techem Ale on na pewno tego nie robił i musiałbym mu dac jakieś wskazówki w którym kierunku iść 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 minutę temu, Darek2382 napisał:

Takie rzeczy to tylko ASO

U kogoś dobrze ogarniętego też zrobisz, @skit jest master w sprawach przekładek na manuale tak że jak wytrzeźwieje albo synowie mu ps4 zabiorą na pewno tu zajrzy :)

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Tam zaraz wytrzeźwieje. Po felgi bylem w gliwicach;) Moim zdaniem wygranie softu manual 3.2 rozwiaze twoje problemy. Tech +dostep do tisa zhakowanego lyb orygialnego. Trzeba nadpisac na ecu soft pod manual+kontrola trakcji+tempomat. Ja to robilem w zdunskiej woli pod sieadzem. Ze znanych mi osob to ogarnie na pewno beast w Kwidzynie, wars w Poznaniu, Olgierd w Ilawie. Jesli gdziesz masz w miare blisko to dam dokladniekszy namiar:)

Ps. Poka Łade:)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Darek2382 także masz wszystko wypisane co trzeba ogarnąć , porada co do zmiany skrzni z ASB na manual jest dostępna , a przede wszystkim jest w niej powiedziane przez Twórcę co należy zrobić z kompem żeby zniknęły problemy o jakich piszesz . Porady dostępne dla Klubowiczy. 

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
3 godziny temu, skit napisał:

 

Ps. Poka Łade:)

Tutaj czy na priv 😊?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
2 minuty temu, Łukary napisał:

@Darek2382 także masz wszystko wypisane co trzeba ogarnąć , porada co do zmiany skrzni z ASB na manual jest dostępna , a przede wszystkim jest w niej powiedziane przez Twórcę co należy zrobić z kompem żeby zniknęły problemy o jakich piszesz . Porady dostępne dla Klubowiczy. 

Przejrzę porady. Dzięki wielkie

  • Like 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

20171021_145944.jpg

20180609_195442.jpg

  • Like 4

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
7 godzin temu, skit napisał:

Tam zaraz wytrzeźwieje. Po felgi bylem w gliwicach;) Moim zdaniem wygranie softu manual 3.2 rozwiaze twoje problemy. Tech +dostep do tisa zhakowanego lyb orygialnego. Trzeba nadpisac na ecu soft pod manual+kontrola trakcji+tempomat. Ja to robilem w zdunskiej woli pod sieadzem. Ze znanych mi osob to ogarnie na pewno beast w Kwidzynie, wars w Poznaniu, Olgierd w Ilawie. Jesli gdziesz masz w miare blisko to dam dokladniekszy namiar:)

Ps. Poka Łade:)

Daj mi namiar jak możesz to tego magika w Zduńskiej Woli który u Ciebie grzebał :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nic głupiego  niepisalem jak już,  a swoje mądrości możesz przekazać wikipedii, Aros   co do obrotów tylko podalem że brat miał taki problem i winna była sonda lambda, nie neguje twojej opinii na temat  kolegi

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Znajomy z Techem i dostępem do TISa dziś mi powiedział że spróbuje pokombinować. No ciekawe co z tego wyjdzie 😊 

  • Like 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Panowie i Panie goście temat ogarnęli. 

Jeśli ktoś miałby podobny przypadek proszę się  odezwać to tam namiar. 

Brzeźnica koło Dębicy na podkarpaciu 😊

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
21 minut temu, Darek2382 napisał:

Panowie i Panie goście temat ogarnęli. 

Jeśli ktoś miałby podobny przypadek proszę się  odezwać to tam namiar. 

Brzeźnica koło Dębicy na podkarpaciu 😊

To napisz jeszcze znać co mu dolegało :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Pomogła zmiana softu  pod manual tak jak pisałeś wcześniej. Zmienili soft od esp i go odpieli.

Jedno mnie jeszcze zastanawia bo tempomat raz działa raz nie. 

Jeszcze muszę do gazowni jechać bo jak obroty nie byly stabilne i auto nie zachowywali sie jak trzeba to i gaz zapewne dobrze by było jeszcze raz ustawić 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×

Powiadomienie o plikach cookie

Korzystając z naszej strony akceptujesz regulamin Regulamin oraz Warunki użytkowania. Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę. Warunki użytkowania.