Jump to content
SZAJBUS_SzeF

Ccrt 2008 brak komunikacji z wyświetlaczem MID

Recommended Posts

Zakładam temat bo już nie mam siły. 

W mojej omedze odkąd ją kupiłem jest stacja multimedialna Sony xav-w1. Chciałem włożyć radio ccrt 2008 lecz po przekręceniu zapłonu radio się załącza, data z mida znika ale nie wyświetla się menu wprowadzania kodu. Podłożyłem wyświetlacz z tej omegi z której pochodzi radio i dalej to samo. Radio oczywiście wcześniej działało. Kostki z radia i wyświetlacza nie noszą śladów ingerencji. Jakieś sugestie?

Share this post


Link to post
Share on other sites
Posted (edited)

A nie trzeba jakiejś sekwencji klawiszy wcisnąć żeby wywołać możliwość wpisania kodu? 

Wujek Google pomoże  :)

https://www.elektroda.pl/rtvforum/topic622120.html

Edited by Tazz

Share this post


Link to post
Share on other sites
11 godzin temu, Tazz napisał:

A nie trzeba jakiejś sekwencji klawiszy wcisnąć żeby wywołać możliwość wpisania kodu? 

Wujek Google pomoże  :)

https://www.elektroda.pl/rtvforum/topic622120.html

Nie. 

Treści z internetu przeczytałem już wszystkie. Chyba ccrt 2008 w miejsce ccr 2006 które było wg. Vin po prostu nie będzie działać. Sprawdzę jeszcze piny w kostkach w obu radiach. 

Ps. Ma ktoś opis pinów z ccr 2006?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.