Jump to content
  • advertisement_alt
  • advertisement_alt
  • advertisement_alt

Problem z 2 cylindrem brak iskry


MANIAC-RULEZ
 Share


Recommended Posts

Witam 

Mam problem z moją omega 3.0 V6 97 r. Śmigałem sobie do domu z nad jeziora przejechałem przez próg zwalniający i omega przestała chodzić na jeden cylinder, lecz mimo tego udało mi się doczołgać do domu o własnych siłach.

Więc kupiłem komplet nowych świec bo była już w sumie na nie pora i zostały one wymienione - brak reakcji 

Zakupiłem nową cewkę zapłonową i tak samo została wymieniona - brak reakcji 

Podmieniałem kable WN - brak reakcji

Po czym zacząłem odłączać kable od działającego silnika aby sprawdzić na którym cylindrze nie pracuje i wyszło na to że z drugim cylindrem jest coś nie tak. Więc podpiąłem kabel WN do cewki i starą świecę przytknąłem do masy aby sprawdzić czy jest iska niestety - NIE MA jej na następnych cylindrach przy takim samym sposobie iskra się pojawia 

I teraz tak komputer nie wyświetla jakiegokolwiek CHECK ENGINA

Macie jakieś pomysły ?

Edited by MANIAC-RULEZ
Link to comment
Share on other sites


Cewki w sumie mam 2xBOSCH trzecią nową magneti marelli i na każdej nie działa na 2 cylindrze.

Edited by MANIAC-RULEZ
Link to comment
Share on other sites


zamień kabel od drugiego cylindra np do pierwszego i w tedy zobacz czy jest iskra 

jakby cewka padła lub coś z instalacją to iskry by nie było raczej na dwóch cylimdrach

Link to comment
Share on other sites


Ok. Dzisiaj miałem więcej czasu i jeszcze raz wszystko sprawdziłem. I fakt Omega nie pali na 2x cylindry na 2 i na 5 czyli te które są na cewce przeciwległe.

Sprawdziłem na 3x cewkach na każdej jest to samo 2 i 5 cylinder nie dostaje iskry.

Link to comment
Share on other sites


Albo jeszcze inaczej na których pinach w ECU są te 4 przewody od cewki ?

Najwyżej zaraz przelecę miernikiem wszystkie piny i je zlokalizuje.

 

Edited by MANIAC-RULEZ
Link to comment
Share on other sites


Więc tak odłączyłem wtyczkę od cewki i dałem na mierniku bezpośrednio plus z aku 

 

Pin 1 - 12,45V

Pin 2 -12,43V

Pin 3 - 12,43V

Pin 4 -12,45V

 

Wszystkie przewody z wtyczki od cewki mają przejście do ECU.

 

Link to comment
Share on other sites


Po przekręceniu stacyjki na zapłon na wtyczce od cewki :

Pin 1 - 12,05

Pin 2 -12,15

Pin 3 - 12,15

Pin 4 - 0,05V

 

 

Edited by MANIAC-RULEZ
Link to comment
Share on other sites


Tylko z tego co pamiętam to w roczniku moim czyli 97r będę potrzebował kluczyk z chipem i pętlę indukcyjną przy stacyjce od immobilizera aby wymienić ECU ?

 

Edited by MANIAC-RULEZ
Link to comment
Share on other sites


32 minuty temu, MANIAC-RULEZ napisał:

Tylko z tego co pamiętam to w roczniku moim czyli 97r będę potrzebował kluczyk z chipem i pętlę indukcyjną przy stacyjce od immobilizera aby wymienić ECU ?

 

możesz jeszcze cewkę pomierzyć

pomiar cewki V6.txt

Link to comment
Share on other sites


Ok już wszystko doczytałem więc sprawa wygląda następująco :

 Cewka ma trzy sekcje po dwie świece ( 1-4 ,2-5, 3-6 ), do cewki idą z ECU cztery przewody (trzy sygnały ze wzmacniaczy i masa). W środku w ECU za cewkę odpowiadają trzy tranzystory, wystarczy po wypięciu wtyczki od ECU omomierzem zmierzyć rezystancje pomiędzy masą ECU a pinem 1, 20, 21 (to są właśnie sygnały wyjściowe do cewki) około 32k ohm. 

U mnie jest :

Pin 1 - 20,9 

Pin 20 -7,2

Pin 21 - 26,4

I teraz są opcje :

1.Ustawienia immo i zarejestrowane transpondery jak i sama pętla są w jednym układzie pamięci, wystarczy prze lutować ten układ i nie potrzeba żadnych pętli , transponderów. ( Muszę tylko sprawdzić gdzie się on znajduje )

2.Mogę pojechać do ASO lub do kogoś kto ma OP-COM-a dzięki czemu będę mógł przeprogramować immo.

3.Muszę z nowego ECU który zakupię prze lutować tranzystor odpowiadający za pin 20 lub wszystkie tranzystory ( 3 sztuki)  dla świętego spokoju.

 

P.S. 

W sumie to od razu bym sobie EPROMA wymienił tylko nie pamiętam które miały najlepsze mapy (muszę poszukać) jak będę szukać dawcy z drugiego ECU.

P.S.

Cewki mierzyłem i są Ok.

Edited by MANIAC-RULEZ
Link to comment
Share on other sites


5 godzin temu, MANIAC-RULEZ napisał:

Ok już wszystko doczytałem więc sprawa wygląda następująco :

 Cewka ma trzy sekcje po dwie świece ( 1-4 ,2-5, 3-6 ), do cewki idą z ECU cztery przewody (trzy sygnały ze wzmacniaczy i masa). W środku w ECU za cewkę odpowiadają trzy tranzystory, wystarczy po wypięciu wtyczki od ECU omomierzem zmierzyć rezystancje pomiędzy masą ECU a pinem 1, 20, 21 (to są właśnie sygnały wyjściowe do cewki) około 32k ohm. 

U mnie jest :

Pin 1 - 20,9 

Pin 20 -7,2

Pin 21 - 26,4

I teraz są opcje :

1.Ustawienia immo i zarejestrowane transpondery jak i sama pętla są w jednym układzie pamięci, wystarczy prze lutować ten układ i nie potrzeba żadnych pętli , transponderów. ( Muszę tylko sprawdzić gdzie się on znajduje )

2.Mogę pojechać do ASO lub do kogoś kto ma OP-COM-a dzięki czemu będę mógł przeprogramować immo.

3.Muszę z nowego ECU który zakupię prze lutować tranzystor odpowiadający za pin 20 lub wszystkie tranzystory ( 3 sztuki)  dla świętego spokoju.

 

P.S. 

W sumie to od razu bym sobie EPROMA wymienił tylko nie pamiętam które miały najlepsze mapy (muszę poszukać) jak będę szukać dawcy z drugiego ECU.

P.S.

Cewki mierzyłem i są Ok.

wybierz opcję 1 

opcja 3 to AF

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.