Jump to content
  • advertisement_alt
  • advertisement_alt
  • advertisement_alt

Problem z radiem ncdc2015


bartek25
 Share


Recommended Posts

Witam wszystkich jestem nowy i nabyłem omege 2001r 3.2v6 mam taki problem że mam w niej radio ncdc2015 i nie ma głosu ani zadnej fali radiowej niechce znaleź , nawet po wyciągnięciu i podłaczeniu innego radia jest tak ze np. piosenka normalnie leci a w głośnikach jest cisza o co chodzi z tym ?

pomoże ktoś? nawet aby założyć nie orginalne radio i aby normalnie grało

Link to comment
Share on other sites


to przez wzmacniacz też by fal radiowch nie ściągało?

na początku wszystko działało był odłaczany kilka razy  akumulator i od tamtego momentu radio przestało grać

Edited by bartek25
Link to comment
Share on other sites


No ale nie gra ci nic w głośnikach nie masz dźwięku to skąd wiesz że nie ściąga Fall?

Wysłane z mojego CLT-L29 przy użyciu Tapatalka

Link to comment
Share on other sites


tak sprawdzałem i wszystko jest git, a i wyskakuje mico chwile na wyświetlaczu safe radio ale nawet jakto wyskakiwało to normalnie predzej grało

 

Link to comment
Share on other sites


Nieoryginalne radio nie będzie grać. Musisz wzbudzić wzmacniacz (podać plusa na któryś pin w kostce ISO). Nie pamiętam który nie chce Cię zmylić. Może @robert514 bedzie wiedział. 

 

//Przenoszę temat do odpowiedniego działu. 

Link to comment
Share on other sites


1 godzinę temu, bartek25 napisał:

to przez wzmacniacz też by fal radiowch nie ściągało?

na początku wszystko działało był odłaczany kilka razy  akumulator i od tamtego momentu radio przestało grać

jak nie znasz kodu to do ASO trzeba jechać, zapłacić koło 200 zł i ci ściągną kody do radia i do kluczyka fabryczne jak oryginalne radio masz, te co fabryka założyła

Link to comment
Share on other sites


Wysypala się pamiec eeprom w radiu. Właśnie wtedy jak był odlaczany i podlaczany aku kilkakrotnie. To częste w tych radiach 

  • Like 1
Link to comment
Share on other sites


Akurat zdjęcia najważniejszej kostki nie zrobiłeś. To powinno być w tej prądowej co świeci światło na niej 

Link to comment
Share on other sites


 

20180907_184441.thumb.jpg.9e4da44e1983bba212fee8083913ff1a.jpg

Tu masz schemat instalacji BOSE. Co prawda u siebie w kombi ją dokładałem. U mnie jest podane cały czas napięcie na wzmacniacz, beż względu czy jest na zapłonie czy nie. Oczywiście jest to zabezpieczone bezpiecznikiem F6 - 20A. Co prawda tylko jednym gdyż miałem instalację BOSE do kombi. Jeśli chodzi o sedan to jest jeszcze dodatkowy bezpiecznik F12 - 20A. Co do braku głosu u Ciebie to sprawdziłbym właśnie bezpieczniki F6 i F12 czy są całe. Także po włączeniu radia dźwięk jest podawany na wzmacniacz i z niego wraca na głośniki.received_253179988704674.thumb.png.4860643df2d8557ca046d7f8ebab635f.png

Co do RADIO SAFE (tak było u mnie i też nie mogłem Techem2 przeprogramować, mimo wpisania kodu) i braku możliwości wyszukania stacji, przyczyną może być uwalona pamięć eeprom (na zdj. poniżej). Trzeba by było wlutować nową i zaprogramować. Może też być powód np. słabo dociśniętego radia do gniazda antenowego i przez to nie łapie sygnału. Spróbuj wyłączyć też RDS i ponownie wyszukaj. Tak na szybko co mi przyszło do głowy. Jeśli się mylę to mnie poprawcie.

289577488_wymianaeepromancdc.thumb.JPG.6332308b37dface6aea460e551141195.JPG

Edited by Misiek
Sprostowanie
Link to comment
Share on other sites


Podłączenie zwykłego radioodtwarzacza do systemu audio ze wzmacniaczem.

Do wzbudzenia wzmacniacza w Bose jest pin 6 AR (Amplituner). Wobec tego trzeba przerobić kostkę ISO.

1287721425_NCDC2015Connect.thumb.jpg.11306a46d1320211afad218990569370.jpg

Standardowa kostka zasilająca żeńska wygląda tak:

20190423_222945.thumb.jpg.c5f760a4d623b3c89435d364181b31f9.jpg

Jak widać, są na niej piny:

góra: 

Pin 7 - wzmacniacz anteny

Pin 8 - plus od akumulatora

dół:

Pin 2 - plus po stacyjce

Pin 3 - podświetlenie (nieużywany pin w przypadku NCDC 2013/15)

Pin 4 - masa

Jak widać brakuje Pinu 6. Wobec tego musimy Pin 3 (jest on zbędny w tym przypadku) wyjąć z kostki i przełożyć do Pinu 6 aby uzyskać coś takiego:

20190423_223100.thumb.jpg.b0873e1a0a9ec244bf554224064aa4dd.jpg

I teraz mamy pin 6 do wzbudzenia wzmacniacza.

Podsumowując potrzebujemy pinów: góra: 6,7,8 dół: 2,4

W przypadku braku systemu wzmacniającego dźwięk nic nie zmieniamy, tylko po prostu podłączamy tak jak jest, gdyż nie musimy wzbudzać wzmacniacza.

Są radioodtwarzacze w których trzeba włączyć opcję amplitunera żeby to grało np:

20190423_230206.thumb.jpg.9dde9f75d1bdcb4e16689f3b4304df65.jpg

Pozdrawiam :) 

Edited by Misiek
Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.