Jump to content
  • advertisement_alt
  • advertisement_alt
  • advertisement_alt

Ccrt 2008 brak komunikacji z wyświetlaczem MID


SZAJBUS_SzeF
 Share


Recommended Posts

Zakładam temat bo już nie mam siły. 

W mojej omedze odkąd ją kupiłem jest stacja multimedialna Sony xav-w1. Chciałem włożyć radio ccrt 2008 lecz po przekręceniu zapłonu radio się załącza, data z mida znika ale nie wyświetla się menu wprowadzania kodu. Podłożyłem wyświetlacz z tej omegi z której pochodzi radio i dalej to samo. Radio oczywiście wcześniej działało. Kostki z radia i wyświetlacza nie noszą śladów ingerencji. Jakieś sugestie?

Link to comment
Share on other sites


11 godzin temu, Tazz napisał:

A nie trzeba jakiejś sekwencji klawiszy wcisnąć żeby wywołać możliwość wpisania kodu? 

Wujek Google pomoże  :)

https://www.elektroda.pl/rtvforum/topic622120.html

Nie. 

Treści z internetu przeczytałem już wszystkie. Chyba ccrt 2008 w miejsce ccr 2006 które było wg. Vin po prostu nie będzie działać. Sprawdzę jeszcze piny w kostkach w obu radiach. 

Ps. Ma ktoś opis pinów z ccr 2006?

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.