Jump to content
  • advertisement_alt
  • advertisement_alt
  • advertisement_alt

Kontrolka "samochodzik z kluczem"


Recommended Posts

Cześć wszystkim, 

Postaram się opisać problem najlepiej jak potrafię, szczerze liczę na pomoc, bo temat się ciągnie i trochę boli kiedy auto ma potencjał, a nie zawsze można go wykorzystać :D

Omesia 3.2 V6, 

kontrolka się zapali, auto jakby przechodziło w tryb awaryjny (ma strasznego muła). Mam taki prowizoryczny moduł który łączy się z telefonem, ale żadnego błędu mi to nie wyświetla (działa bo check jak wyskoczył, to pokazał kod błędu :good5:) lecz gdy dam wykasuj błędy, kontrolka znika, a auto jakby zaczęło latać na paliwie rakietowym. Czuć, że idzie jak powinna. Dzisiaj przy bardziej dynamicznej jeździe kontrolka sama z siebie zgasła i auto pracowało normalnie. Czego szukać? Od czego zacząć? Majster ze mnie żaden, więc raczej sam nic nie zrobię :(

20200409_140041.jpg

Edited by DjBabushka
Link to comment
Share on other sites


Może zmień apk, bo bez kodu usterki to wróżenie tylko. Czasem niektóre potrafią dojść głębiej z odczytem

Edited by Wacek
  • Thanks 1
Link to comment
Share on other sites


56 minut temu, Wacek napisał:

Może zmień apk, bo bez kodu usterki to wróżenie tylko. Czasem niektóre potrafią dojść głębiej z odczytem

To już druga aplikacja, która nie widzi błędu. Obawiam się, że w takim wypadku jedyna opcja to stacja diagnostyczna :(

Link to comment
Share on other sites


Jak na moj gust to apka czyta kody silnika, a nie skrzyni biegów, dlatego nie daje błedu. Skrzynia przechodzi Ci w tryb awaryjny, więc masz muła bo jeżdzisz na 4. biegu. Przerzuć manualnie na 1 i zobacz czy nadal masz muła :)

  • Thanks 1
Link to comment
Share on other sites


4 godziny temu, FatBoy82 napisał:

Jak na moj gust to apka czyta kody silnika, a nie skrzyni biegów, dlatego nie daje błedu. Skrzynia przechodzi Ci w tryb awaryjny, więc masz muła bo jeżdzisz na 4. biegu. Przerzuć manualnie na 1 i zobacz czy nadal masz muła :)

Chciałem wykluczyć skrzynie biegów w której niedawno został wymioniony olej w skrzyni + w sprzęgle hydrokinetycznym, w dodatku zostały wymienione wszystkie czujniki i zawory (żaden nie pracował poprawnie) . Co tam może jeszcze być? Bo faktycznie na manualu idzie lepiej O.o

Link to comment
Share on other sites


Silnik przechodzi w tryb awaryjny w tym silniku najczęściej przez wypadanie zapłonów. Podejrzewam że któraś cewka w wodzie bądź oleju. 

  • Thanks 1
Link to comment
Share on other sites


4 godziny temu, DjBabushka napisał:

Chciałem wykluczyć skrzynie biegów w której niedawno został wymioniony olej w skrzyni + w sprzęgle hydrokinetycznym, w dodatku zostały wymienione wszystkie czujniki i zawory (żaden nie pracował poprawnie) . Co tam może jeszcze być? Bo faktycznie na manualu idzie lepiej O.o

czyli jak Ci wywali błąd i na D jest muł tak ? A jak machaniesz recznie 1.2.3 jest ok ? 

36 minut temu, Ricardo napisał:

Silnik przechodzi w tryb awaryjny w tym silniku najczęściej przez wypadanie zapłonów. Podejrzewam że któraś cewka w wodzie bądź oleju. 

misia poczekaj :P bo chyba cos ze skrzynia skoro 1 idzie okej 

  • Thanks 1
Link to comment
Share on other sites


2 godziny temu, saint napisał:

misia poczekaj :P bo chyba cos ze skrzynia skoro 1 idzie okej 

Skrzynia wywala błąd na wyświetlaczu misiu :) a jeśli tam nie wchodzi w tryb awaryjny to jest git :)

  • Thanks 1
Link to comment
Share on other sites


Pracuje zdecydowanie lepiej po przełączeniu na 1, 2 i 3, a najlepiej jak błędu nie ma ? Dziwny jest też ten muł, wczoraj na D nawet sport nic nie pomógł, but w podłogę, nic. Dzisiaj do końca i odziwo ożyła, ale i tak wydaje mi się, że to nie to samo. 

Link to comment
Share on other sites


Jak skrzynia jest w trybie awaryjnym, to nie wlaczysz sportu, nie bedzie sie palic kontrolka S.

  • Like 1
Link to comment
Share on other sites


4 godziny temu, FatBoy82 napisał:

Jak skrzynia jest w trybie awaryjnym, to nie wlaczysz sportu, nie bedzie sie palic kontrolka S.

Zanim pojawił się ten problem to faktycznie tak było. Nie chciała zmienić biegu. Tryb awaryjny i było po jeździe,S nie działał. Po wymianie olejów, czujników i elektrozaworów, nawet jak wpada kontrolka "serwis", to i tak S działa. Więc nie wiem. Można wykluczyć skrzynie w tym wypadku? 

Edited by DjBabushka
Link to comment
Share on other sites


Tak jeśli możesz włączyć sport to skrzynia działa normalnie. Trochę dziwne, że przy manualnym wbijaniu biegów masz lepiej.

Co do silnika, to czy przy zapłonie, samochod nie chodził by jak traktor, trzęsło budą i miałby 10KM max mocy? Raz coś mi się skichało i miałem wypadanie zapłonu, to była masakra, na pewno by to zauważył. Mo chyba ze wypada mu na 1 cylindrze, ale tak czy siak to takie rzeczy powinny pluc bledami.

  • Like 1
Link to comment
Share on other sites


1 godzinę temu, FatBoy82 napisał:

Tak jeśli możesz włączyć sport to skrzynia działa normalnie. Trochę dziwne, że przy manualnym wbijaniu biegów masz lepiej.

Co do silnika, to czy przy zapłonie, samochod nie chodził by jak traktor, trzęsło budą i miałby 10KM max mocy? Raz coś mi się skichało i miałem wypadanie zapłonu, to była masakra, na pewno by to zauważył. Mo chyba ze wypada mu na 1 cylindrze, ale tak czy siak to takie rzeczy powinny pluc bledami.

Błędy ma ale nie może odczytać. 

Samochód z kluczykiem oznacza awarie pojazdu, skrzynia nie ma nic do tego. 

  • Like 1
Link to comment
Share on other sites


Jutro ma mi spróbować kumpel odczytać błędy. Padają hasła, że cewka do wymiany. Wczoraj wykasowałem błędy, krótka przejażdżka, trasa 20 km, spokojne operowanie gazem i błąd od domu do domu się nie pojawił, a auto pięknie leciało przez całą trasę. Mogę jeszcze dodać, że nawet w tym trybie awaryjnym auto pracuje równo. 

Link to comment
Share on other sites


1 godzinę temu, Ricardo napisał:

Samochód z kluczykiem oznacza awarie pojazdu, skrzynia nie ma nic do tego. 

Nie wiem, może mój jest jakiś pokręcony, ale jak skrzynia wpada w tryb awaryjny to wywala mi samochód z kluczykiem, tylko. Jak mam błędy silnika, to wywala check engine. Do tej pory nie miałem jeszcze przypadku by z powodu silnika palił mi się samochód. Jedynym wyjątkiem była przepalona żarówka od check engine :)

Link to comment
Share on other sites


Godzinę temu, FatBoy82 napisał:

Nie wiem, może mój jest jakiś pokręcony, ale jak skrzynia wpada w tryb awaryjny to wywala mi samochód z kluczykiem, tylko. Jak mam błędy silnika, to wywala check engine. Do tej pory nie miałem jeszcze przypadku by z powodu silnika palił mi się samochód. Jedynym wyjątkiem była przepalona żarówka od check engine :)

Skrzynia pokazuję błąd na wyświetlaczu :) i tylko skrzynia tam pokazuje błąd. 

Link to comment
Share on other sites


  • 2 weeks later...

Odgrzeje trochę kotleta. Z rzeczy które jeszcze zauważyłem, to po skasowaniu błędów na rozgrzanym silniku, serwis się już nie zapala. Odpiąłem kostki od czujników spalania stukowego, ale przy odpięciu jednego i drugiego i tak wywala błąd. Chociaż jest możliwość, że odpiąłem nie te wtyczki co trzeba. Jeżeli się mylę, to chciałbym się dowiedzieć co odłączyłem :D

Ta od strony kierowcy, to tak bardziej orientacyjnie oznaczona. 

USER_SCOPED_TEMP_DATA_orca-image--1581372748.jpeg

Link to comment
Share on other sites


3 godziny temu, robert514 napisał:

A po co odpinasz te czujniki? Jakie błędy miałeś zapisane w pamięci ECU?

Sonda lambda rząd pierwszy lewa strona + czujnik spalania stukowego. Chcieliśmy odpiąć i zobaczyć czy tak samo będzie wyglądała sytuacja jak z wpiętymi czujnikami. 

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.