Jump to content
  • advertisement_alt
  • advertisement_alt
  • advertisement_alt

2.5 DTI vs OP-COM


Recommended Posts

 

 

Siemka!

 

 

 

 

Mam taki problem, z tego co słyszałem to nie tylko ja, ale też gdzieś mi się obiło o uszy że ktoś sobie z tym poradził ale nie wiem jak.

 

 

 

 

Mianowicie mam Op-Coma chyba v1.59, z Astrą 99' mojej dziewczyny łączy się bez problemu, wszystkie bloki, parametry, błędy itp itd da się odczytać, da się robić testy elementów wykonawczych itp itd. W Vectrze C 05' u kolegi też wszystko bez problemu działa. 

 

 

 

 

Ale niestety, w mojej Omedze 2.5 DTI połączyć się mogę z radiem, wczoraj udało mi się ze skrzynią biegów ale tez nie pokazywało wszystkiego. Z silnikiem niby też się łączy, ale żadnych bloków pomiarowych nie mogę odczytać, błędów chyba też nie. 

 

 

 

 

Jest jakiś sposób na obejście tego, tzn żeby zrobić tak żeby ten Op-Com działał mi z silnikiem?

 

 

 

Link to post
Share on other sites

 

mialem ten sam probelm, 3 komputery zaden nie dal rady kombinacje na wsyzswtkie sposoby, potrzebowalem pomiar wtrysku na jalowym na zimnym silniku i nie udalo sie zczytac temat odpuscilem bo juz mi nerwow brakowalo...

 

 

Link to post
Share on other sites

 

 

No jest to trochę wkurzające, specjalnie z Chin ściągnąłem sobie OP-COM'a i w zasadzie dla mnie jest bezużyteczny, mogę świadczyć tylko usługi kolegom, bo swojego auta nie przebadam :(/emoticons/sad@2x.png 2x" title=":(" width="20" />

 

 

 

Ale podobno komuś działał op-com w DTI'ku - może nam się ten ktoś pochwali? :)/emoticons/smile@2x.png 2x" title=":)" width="20" />

 

 

 

 

 

 

 

Link to post
Share on other sites

 

Sam mam opcoma i powiem wam, że z każdym oplem z którym próbowałem daje rade. Tech się przy I500 potrafił złożyć a ten klon dawał radę. Z tą różnicą, iż najwięcej problemów jest właśnie przy omegach. Moja się nie łączy i już. Znajomego łączy się prawidłowo. Drugiego kumpla łączy się jedynie po starszym roczniku niż ma. Tak więc ja w końcu nie wiem jak to jest. Jeszcze zobacze na spokojnie elmem co się dzieje z podłączaniem.

 

 

Link to post
Share on other sites
  • 1 year later...

odświeżam. Idzie to jakoś ogarnąć. Musze pilnie sprawdzić parametry swojego silnika na zimnym silniku itd.

Link to post
Share on other sites

A tak nie dawno mi posali ze chinskie kable op com robia to samo co to ori :lol: hahahaaha !!!

 

Apropo tez tak miałem ze Vectre B łaczyło a Omege za chiny nie chciało ,woogóle!!

 

Made in czajna njet konekting pipol !! 

 

:lol:

 

Heh no czajna jednak sie nie łączy. 31 podjade sobie na serwisik ale 220 za diagnoze pójdzie :(:(

Link to post
Share on other sites
  • 2 years later...

Odświeżam wie ktoś jak rozwiązać bloki pomiarowe OP COM  z 2.5 DTI? 

Link to post
Share on other sites

Tzn? U siebie z tego co pamiętam wchodziłem w bloki i były pomiary ciśnienia, temperatury itp.

Link to post
Share on other sites

No u mnie w 2.5 DTi nie działaja wgl a 2.0 DTI wszystko działa jak powinno 

Link to post
Share on other sites

Masz polska wersje czy angielska ?? U mnie z polska czasem jest problem a z angielska wszystko smiga.

Edited by Hubi
Link to post
Share on other sites

Ja mam kilka wersji i sie lacze ze wszytkim ta angielska polska ma czasem jakies bugi.

Link to post
Share on other sites

Zainstaluj może vauxcoma- angielska wersję opcoma 

Link to post
Share on other sites

W przypadku 2.5 DTI aby działało to poprawnie trzeba zrobić downgrade z wersji wyższej niż 1.59 do wersji właśnie 1.59, bądź 1.34. Obecnie interfejsy od skośnych są z fw 1.9x i obsługują nowsze auta. Mija się to z celem gdyż najnowszy software OP-COM jest w wersji 08/2010 China Clone. Podsumowując: downgrade na niższą wersję firmware robimy tylko w przypadku posiadania płyty głównej w wersji V5 lub NEW_OPCOM. W przypadku płyty V6 interfejs po takim zabiegu pójdzie się yebać i można go w ramce na ścianie powiesić. Z kolei update firmware można we wszystkich płytach robić.

Link to post
Share on other sites

Mam 1.45, zrobiłem jak tutaj -> w ustawieniach i nagle zaczęły bloki działać :)

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.