Jump to content
Omega Elite Klub

Problem z silnikiem Y32SE


 Share

Recommended Posts

Witajcie, pokrótce opiszę problem. 

Mam omegę bfl 3.2 V6 z LPG z automatem. Na zimnym silniku chodzi idealnie, po jakimś czasie zaczyna chodzić trochę jak diesel. Jak się zatrzymam to w silniku coś dziwnie wibruje. Testowałem na LPG i na PB i objawy są podobne. Ostatnio była wymieniona 2 sonda lambda. Objawy ustępują jak auto się wystudzi. Dodatkowo zaświecił się check (nie mam kompa, jutro podjadę do mechanika znajomego co ma). Dodatkowo w ostatnim czasie zregenerowany został konwerter skrzyni, wymieniony olej i filtr w 4l30e. Kolejny objaw to wywalanie LPG i przeciągnie skrzyni. Jest to powiązane z pierwszym problemem. 

Skrzynia ma problem dodatkowo ze zmianą z 2 na 3 ale obstawiam elektrozawór, natomiast bardziej niepokoi mnie silnik

Czy może to być zwiazane z cewka, świecami, układem chłodzenia, rozrządem czy czym myślicie?

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.