Jump to content
Omega Elite Klub

Kontrola trakcji TC


Recommended Posts

Witam panowie jest problem wymieniałem dzisiaj pompę abs i po wymianie przekręcam kluczyk kontrolki gasną jak powinny przycisk Tc reaguje czyli zapala się i gaśnie kontrolka a w momencie odpalenia zapala się Tc i już nie reaguje na przycisk i nie działa a abs działa normalnie  dlaczego tak może się dziać? co sprawdzić 

Link to comment
Share on other sites

Jakos mi umknal ten temat. Przede wszystkim spróbować sie podpiąć kompem i zobaczyć o co mu biega. Bez tego to wróżby z fusów....

Link to comment
Share on other sites

Jakos mi umknal ten temat.  Przede wszystkim spróbować sie podpiąć kompem i zobaczyć o co mu biega.  Bez tego to wróżby z fusów....

 

Jest jeden błąd przełożenie s. Biegów pojawia się w momencie odpalenia silnika  nie wiem dlaczego się pojawia bo mam manuala i to z skrzynią nie ma nic wspólnego hmmm jakieś pomysły ?

Link to comment
Share on other sites

nr błędu daj bo co interfejs to głupsze tłumaczenie....

Link to comment
Share on other sites

nr błędu daj bo co interfejs to głupsze tłumaczenie....

 

mam kłopot z dodaniem zdjęcia ale było diagnozowane op comem i był opis błąd; 71  Przełożenie s.biegów .   jak usunąłem na włączonym silniku to błąd jako obecny a sporadyczny jeśli na wyłączonym

Link to comment
Share on other sites

nr błędu daj bo co interfejs to głupsze tłumaczenie....

 

mam kłopot z dodaniem zdjęcia ale było diagnozowane op comem i był opis błąd; 71  Przełożenie s.biegów .   jak usunąłem na włączonym silniku to błąd jako obecny a sporadyczny jeśli na wyłączonym

 

71 to błąd czujnika temperatury powietrza wlotowego - wysokie napięcie

Link to comment
Share on other sites

Czy pompa którą założyłeś miała takie samo oznaczenie na obudowie(kod alpha np "DX")? Który to rocznik auta?

 

684b02574e1cbd55c63959b8a7ad

Link to comment
Share on other sites

nr błędu daj bo co interfejs to głupsze tłumaczenie....

 

mam kłopot z dodaniem zdjęcia ale było diagnozowane op comem i był opis błąd; 71  Przełożenie s.biegów .   jak usunąłem na włączonym silniku to błąd jako obecny a sporadyczny jeśli na wyłączonym

 

71 to błąd czujnika temperatury powietrza wlotowego - wysokie napięcie

 

no ale mam numer błędu i opis taki jak napisałem :/

Link to comment
Share on other sites

nr błędu daj bo co interfejs to głupsze tłumaczenie....

 

mam kłopot z dodaniem zdjęcia ale było diagnozowane op comem i był opis błąd; 71  Przełożenie s.biegów .   jak usunąłem na włączonym silniku to błąd jako obecny a sporadyczny jeśli na wyłączonym

 

71 to błąd czujnika temperatury powietrza wlotowego - wysokie napięcie

 

Ale w ecu. A w tc to może być coś zupełnie innego. Tyle ze nie mogę znaleźć kodów do Abs/tc. Może włożył pompę o innym oznaczenu....

Link to comment
Share on other sites

nr błędu daj bo co interfejs to głupsze tłumaczenie....

 

mam kłopot z dodaniem zdjęcia ale było diagnozowane op comem i był opis błąd; 71  Przełożenie s.biegów .   jak usunąłem na włączonym silniku to błąd jako obecny a sporadyczny jeśli na wyłączonym

 

71 to błąd czujnika temperatury powietrza wlotowego - wysokie napięcie

 

Ale w ecu. A w tc to może być coś zupełnie innego. Tyle ze nie mogę znaleźć kodów do Abs/tc. Może włożył pompę o innym oznaczenu....

 

w ABS nie ma kodu 71 :)

https://drive.google.com/open?id=0BzPykSUrV5lHVTNLZUhvYmsxXzg

 

sory ale w starszej wersji jednak jest :P

https://drive.google.com/open?id=0BzPykSUrV5lHd0pfb3Izek1xYW8

Link to comment
Share on other sites

to wygląda jakby nowa pompa była od automatu, a wsadzona do manuala..... szczerze mówiąc nie wiem czy to ma znaczenie. Ale blad jest od komunikacji z automatem...

Link to comment
Share on other sites

to wygląda jakby nowa pompa była od automatu, a wsadzona do manuala..... szczerze mówiąc nie wiem czy to ma znaczenie. Ale blad jest od komunikacji z automatem...

 

albo ktoś w samochodzie zmienił skrzynie :)

Link to comment
Share on other sites

to wygląda jakby nowa pompa była od automatu, a wsadzona do manuala..... szczerze mówiąc nie wiem czy to ma znaczenie. Ale blad jest od komunikacji z automatem...

 

w poprzedniej omedze zmieniałem z automata na manual i sterownik abs działał bez problemu więc nie wiem o co chodzi może sterownik jest uszkodzony spróbuję załatwic sterownik zamienię je i zobaczę co będzie

Link to comment
Share on other sites

Też zmieniałem w 3.0 i w 3.2. To tylko domysł ale jak zmienisz skrzynie z automatu na manual to komp od skrzyni zostaje wiec komunikacje miedzy automatem a tc teoretycznie masz nadal, a jak włożysz pompę od automatu do manuala to sterownik tc może świrować. Przypominam że to tylko domysły które nie koniecznie muszą się pokrywać z prawdą ::) U mnie w 3.2 jak wyjmę sterownik od skrzynoi to swieci TC i ABS tyle ze tam komunikacja ecu->komp automatu->pompa TC jest na CANie wiec to trochę inna bajka, ale zasada działania powinna być ta sama. Ja przy poszukiwaniu drugiej pompy na wszelki wypadek zwróciłbym uwagę na to żeby była z manuala....

Link to comment
Share on other sites

Też zmieniałem w 3.0 i w 3.2. To tylko domysł ale jak zmienisz skrzynie z automatu na manual to komp od skrzyni zostaje wiec komunikacje miedzy automatem a tc teoretycznie masz nadal, a jak włożysz pompę od automatu do manuala to sterownik tc może świrować. Przypominam że to tylko domysły które nie koniecznie muszą się pokrywać z prawdą ::) U mnie w 3.2 jak wyjmę sterownik od skrzynoi to swieci TC i ABS tyle ze tam komunikacja ecu->komp automatu->pompa TC jest na CANie wiec to trochę inna bajka, ale zasada działania powinna być ta sama. Ja przy poszukiwaniu drugiej pompy na wszelki wypadek zwróciłbym uwagę na to żeby była z manuala.

jak wymienię i będzie działać to napiszę czy problem rozwiązany

Link to comment
Share on other sites

Też zmieniałem w 3.0 i w 3.2. To tylko domysł ale jak zmienisz skrzynie z automatu na manual to komp od skrzyni zostaje wiec komunikacje miedzy automatem a tc teoretycznie masz nadal, a jak włożysz pompę od automatu do manuala to sterownik tc może świrować. Przypominam że to tylko domysły które nie koniecznie muszą się pokrywać z prawdą ::) U mnie w 3.2 jak wyjmę sterownik od skrzynoi to swieci TC i ABS tyle ze tam komunikacja ecu->komp automatu->pompa TC jest na CANie wiec to trochę inna bajka, ale zasada działania powinna być ta sama. Ja przy poszukiwaniu drugiej pompy na wszelki wypadek zwróciłbym uwagę na to żeby była z manuala.

jak wymienię i będzie działać to napiszę czy problem rozwiązany

 

w sumie 71 to nie błąd, ale informacja, że AT szwankuje i TC jest uśpione

jak zmienia się skrzynie to jakieś zworki trzeba zrobić, gdzieś mi tak świta

PS

http://forum.omegaklub.eu/topic/11743-zmiana-skrzyni-automat-na-manuala/page-2#entry695322

http://forum.omegaklub.eu/topic/11743-zmiana-skrzyni-automat-na-manuala/page-2#entry694623

Link to comment
Share on other sites

  • 1 month later...

jeżeli to błędy skrzyni to 71 jest od TP a nie TC (TP czujnik otwarcia przepustnicy) za wysokie napięcie

a jeżeli od silnika to 71 IAT wysokie napięcie ( IAT czujnik temperatury powietrza wlotowego)

może masz zamienione wtyczki od czujników

Link to comment
Share on other sites

jeżeli to błędy skrzyni to 71 jest od TP a nie TC (TP czujnik otwarcia przepustnicy) za wysokie napięcie

a jeżeli od silnika to 71 IAT wysokie napięcie ( IAT czujnik temperatury powietrza wlotowego)

może masz zamienione wtyczki od czujników

to jest odczyt błędów z ABS/Tc i jest tylko ten jeden błąd silnik ani nic innego żadnych błędów nie łapie nie wiadomo gdzie szukać usterki

Link to comment
Share on other sites

jeżeli to błędy skrzyni to 71 jest od TP a nie TC (TP czujnik otwarcia przepustnicy) za wysokie napięcie

a jeżeli od silnika to 71 IAT wysokie napięcie ( IAT czujnik temperatury powietrza wlotowego)

może masz zamienione wtyczki od czujników

to jest odczyt błędów z ABS/Tc i jest tylko ten jeden błąd silnik ani nic innego żadnych błędów nie łapie nie wiadomo gdzie szukać usterki

 

sprawdzanie ABS

https://drive.google.com/open?id=0BzPykSUrV5lHd0pfb3Izek1xYW8

 

skrzynia biegów nie była zmieniana z AT na MT?

Link to comment
Share on other sites

Abs działa skrzynia nie była zmieniana zawsze był manual zmieniałem tylko pompę abs bo w starej wypaliło ścieżkę w sterowniku na nowych już kilku pompach ten objaw czyli nie możliwe że coś z pompą zastanawiam się czy może ma na to wpływ sterownik silnika

Link to comment
Share on other sites

Abs działa skrzynia nie była zmieniana zawsze był manual zmieniałem tylko pompę abs bo w starej wypaliło ścieżkę w sterowniku na nowych już kilku pompach ten objaw czyli nie możliwe że coś z pompą zastanawiam się czy może ma na to wpływ sterownik silnika

 

masz wyżej w temacie na temat sterownika, jak wypaliło ścieżkę to może w instalacji się jeszcze coś zepsuło, musisz posprawdzać wiązki

Link to comment
Share on other sites

Abs działa skrzynia nie była zmieniana zawsze był manual zmieniałem tylko pompę abs bo w starej wypaliło ścieżkę w sterowniku na nowych już kilku pompach ten objaw czyli nie możliwe że coś z pompą zastanawiam się czy może ma na to wpływ sterownik silnika

 

masz wyżej w temacie na temat sterownika, jak wypaliło ścieżkę to może w instalacji się jeszcze coś zepsuło, musisz posprawdzać wiązki

tylko jak to sprawdzić ...

Link to comment
Share on other sites

Abs działa skrzynia nie była zmieniana zawsze był manual zmieniałem tylko pompę abs bo w starej wypaliło ścieżkę w sterowniku na nowych już kilku pompach ten objaw czyli nie możliwe że coś z pompą zastanawiam się czy może ma na to wpływ sterownik silnika

 

masz wyżej w temacie na temat sterownika, jak wypaliło ścieżkę to może w instalacji się jeszcze coś zepsuło, musisz posprawdzać wiązki

tylko jak to sprawdzić ...

 

no masz wszystkie dane w temacie i na forum, tylko miernik i do roboty

a i jeszcze jaki masz typ ABS?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.